Unleash the power of 3D
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #14301 Likes: 0
    EmilsVfx
    Participant
    • Posts 67

    Hi.

    Maybe its is bug. Im not sure.

    I was making the scene Aspect ratio 1×1 & resolution 2000×2000. I found thiss issue, Cam view is filling all resolution in the view and cant control it.

    BFA border fill all window and crop the view in Blender it is opposite border stays the same only cant be zoomed in/out.

    #17306 Likes: 0
    Reiner
    Participant
    • Posts 4699

    Hi EmilsVFX,

    It’s all there :)

    What you search can be found in the Properties Sidebar. Open the View tab. Expand the lock subtab. And here untick Lock Camera to View. And when done, tick Lock Camera to view again so that you can go on with the usual navigation in camera view.

    There is another way too, that fits the camera view in width into the current view. It’s in the View menu. The menu point View Camera Center.

    Hope that helps :)

    Kind regards

    Reiner

    #17308 Likes: 0
    EmilsVfx
    Participant
    • Posts 67

    Tnx

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.