Unleash the power of 3D
#25931 Likes: 0
shaley
Participant

    Hi Digimooses

    Saw your other post as well and sorry for not getting back – in Australia and the whole country (including me) shuts down for the Xmas and the ensuing holiday period.

    Sorry to hear you are still having issues. I don’t know what the cause is but as far as I am aware, you are the only user having issues of this sort. We don’t have anyone else coming forward with issues on the Mac silicon version, so I am assuming it is all working as it should for most people.

    I tested the Cycles render on my M2 studio and it is all working as expected. Having selected Metal in the preferences, and GPU render under the rendering tab, as you have no doubt done, Cycles should work. You may want to check in the Add Ons tab that Cycles is enabled. It should be on by default but worth checking.

    It might still be a permissions issue, I suspect, but that seems particular to your set up for some reason.

    Sorry I can’t be much more help. I too am basically a user, but compile the Mac version code for the developers who are PC based, so the previous suggestions, that don’t work in your case, pretty much exhaust my expertise.

    I hope you find a solution.

    Best