Unleash the power of 3D


Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #24966 Likes: 0
    • Posts 12

    Somehow I removed the colour (rust) of the default sphere in Sculpting and have so far been able to find a way to reset.  It is currently white.

    Please help.

    #24967 Likes: 0
    • Posts 12

    I found the factory reset.

    I still don’t know how to change the colour (Shader?).

    #24968 Likes: 1
    • Posts 642

    Hi evernoob,

    Yes, a factory reset is one way to get the defaults back. But it is not permanent when you don’t resave the startup file. Which i don’t recommend.

    The red color is a so called matcap. A special material just for the viewport. It is not done by a material in the node editor. And so it will not render out. The matcap settings can be found up left in the dropdown menu besides the shading modes. Like shown in the attached image. And you need to be in Viewport shading mode Solid.

    Kind regards


    This post has received 1 Likes.

    This is my signature. You can change your signature in the profile

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.