Unleash the power of 3D
Viewing 15 posts - 1 through 15 (of 19 total)
  • Author
    Posts
  • #14409 Likes: 0
    bfoaantjes
    Participant
    • Posts 10

    The output panel only contains an option for setting the desired directory, all other options, such as the image format, color depth and compression are missing (also see attached screenshot). Can someone please tell me how to solve this? Thanks!

    I’m using the latest version on Mac OS X 10.11.6.

    #19039 Likes: 0
    Reiner
    Participant
    • Posts 4699

    Ouch.

    Thanks for the report. There is unfortunately little that we can do here, I don’t have a Mac. And so i can’t fix anything Mac related. I am completely bound to Blender here.

    Just curious, does Blender show the same problem?

    Could you also please open the console and have a look if there is a warning? The console can be found in the Windows menu, Toggle System Console.

    #19040 Likes: 0
    Reiner
    Participant
    • Posts 4699
    #19046 Likes: 0
    bfoaantjes
    Participant
    • Posts 10

    Thank you for your swift reply. I can’t find a Windows menu, only two Window menus, but both of them do not contain a Toggle System Console option. I did, however, notice a large number of warnings when I switched to the Scripting layout, please see attached screenshot,

    #19047 Likes: 0
    bfoaantjes
    Participant
    • Posts 10

    And the Output panel in Blender doesn’t show the same problem on my computer.

    #19048 Likes: 0
    Draise
    Participant
    • Posts 1181

    Have you tested this out with the Dev build? I remember a fix that was implemented for 0.9.5 that fixed some output panel errors for Windows, I wonder if there is a correlation?

    One of my computers, the mac laptop, is being repaired at the moment, so will be in a month or two when I get it back to test.

    :dance:

    #19050 Likes: 0
    bfoaantjes
    Participant
    • Posts 10

    Isn’t the developer build only available for Windows or am I missing something?

    #19051 Likes: 0
    bfoaantjes
    Participant
    • Posts 10

    In the meantime I have found a workaround for exporting animations. I can still export all the stills and easily import them into Shotcut (an open source video editor) where I can set the desired framerate and export in a wide variety of video formats. But it would still be nice to be able to access the additional options in the Output panel ;)

    #19052 Likes: 0
    Draise
    Participant
    • Posts 1181

    Oh right… maybe trying a previous build of Mac like 0.9.3 or 0.9.2 to see if the issue is still there might find more clues. 

    :dance:

    #19053 Likes: 0
    Reiner
    Participant
    • Posts 4699

    Thanks for the console output :)

    UI Flags is a Bforartists addon. It is required for the subtabs, and you should not disable it. When you disable it, or when it is missing, then you get the shown error. Same counts for the Toolbar Settings Bforartists.

    Could you please check in the User preferences if the addon(s) exists and is/are enabled?

    #19054 Likes: 0
    bfoaantjes
    Participant
    • Posts 10

    Tadaa:

    #19055 Likes: 0
    bfoaantjes
    Participant
    • Posts 10

    Ui Flags wasn’t enabled for some reason (and I’m pretty sure I haven’t disabled it myself), so I’ve enabled it, restarted Bforartists and the additional options in the Output panel were back. Thank you both very much, I highly appreciate it!

    #19056 Likes: 0
    bfoaantjes
    Participant
    • Posts 10

    When I search for bforartists in the Add-ons panel of the preferences, I get 5 results instead of your 3. The additional 2 are Mesh: LoopTools and Mesh: tinyCad Mesh tools. Should I enable them?

    And I’ve noticed a lot more options in the Render tab since I’ve enabled UI Flags. It’s as if a whole new world with even more choices has opened up ;)

    #19058 Likes: 0
    Reiner
    Participant
    • Posts 4699

    Yay o/

    No, you don’t have to enable them, except when they are useful to you. That’s just two Blender addons that we have fixed to get it working in Bforartists. The orginial Blender versions of those addons refuses to work without those small modifications :)

    It is possible that something went wrong with compiling the Mac version. I cannot test it, i don’t have a Mac. I will talk with our maintainer to make sure that the next Mac version of Bforartists has the addons really enabled. When the UI Flags addon is off, then you miss quite a few UI parts. It is broken in this state.

    #19060 Likes: 0
    Reiner
    Participant
    • Posts 4699

    Before i forget, you can find the system console here. Ignore the hotkey, i have added it by myself here.

Viewing 15 posts - 1 through 15 (of 19 total)
  • You must be logged in to reply to this topic.