Unleash the power of 3D
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #21971 Likes: 0
    Draise
    Participant
    • Posts 1034

    Right now, I’ve had a number of users in Discord find 2.1.0 unstable due to being pretty much Blender 2.9 with all it’s development woes. I have found 2.0.0 quite stable, and tried to recommend this to someone… but then found it hard to find that version to download.

    Is there a list of the old installers somewhere for backwards compatibility?

    (btw, the LTS of Blender 2.83 with Bforartists 2.0.0 I think is pretty awesome that they coincide to a degree)

    :dance:

    #21972 Likes: 0
    Draise
    Participant
    • Posts 1034

    Apparently people using a devbuild is a little bit of a turn off mentally, though it’s pretty much a stabler version of 2.1.0, better than the last release.

    :dance:

    #21973 Likes: 0
    BFA-Reiner
    Keymaster
    • Posts 259

    The older binary versions are attached at the github releases. You can find them here: https://github.com/Bforartists/Bforartists/releases

    Just scroll down and open the assets tab.

    The binaries for 2.0 are still at the server, just in case somebody has linked to them. But they are not linked at the page anymore. Just the newest official builds, which is now 2.1.0.

    Hope that helps :)

    This is my signature. You can change your signature in the profile

    #21974 Likes: 0
    BFA-Reiner
    Keymaster
    • Posts 259

    I have put this link into the download section now too, into the older versions section.

    This is my signature. You can change your signature in the profile

    #21975 Likes: 0
    Draise
    Participant
    • Posts 1034

    Oh yeaaaah, the Github releases. Good to remember. And also nice to see them on the page now. I knew you’d have the answer. Thanks again.

    :dance:

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.
Close Menu