Unleash the power of 3D
Viewing 15 posts - 1 through 15 (of 17 total)
  • Author
    Posts
  • #14430 Likes: 0
    EmilsVfx
    Participant
    • Posts 67

    I have an issue with HDRI it`s appears blurred, but I want to turn it off. Can’t someone show the switch to turn it off?

    #19405 Likes: 0
    Reiner
    Participant
    • Posts 4699

    Hey,

    What exactly do you want to turn off? The blurriness or the HDR?

    #19407 Likes: 0
    davis
    Participant
    • Posts 295

    Some more information would be helpful.^^ … Where do you experience that it is blurred? In the background or in a reflection?

    If it´s in the background it should not be blurred unless you purposly set it to be, or maybe the HDRI you are using is simply too low resolution? Did you try a different HDRI? – If it is blurred in the refelection then you can adjust the “Roughness” in the material node to change how blurry the reflection should be.

    #19412 Likes: 0
    EmilsVfx
    Participant
    • Posts 67

    In the render mode my HDRI appears blurred.

    but I want to see it clear. Not blood!

     

     

    #19413 Likes: 0
    Reiner
    Participant
    • Posts 4699

    Just curious, how big is your hdri image? What is the resolution?

    #19414 Likes: 0
    EmilsVfx
    Participant
    • Posts 67

    it is 11500×5750

    I use jpg, hdri width smaller resalution same thing.

    #19415 Likes: 0
    Reiner
    Participant
    • Posts 4699

    Hm, that should be big enough. Does it work in Blender?

    #19416 Likes: 0
    EmilsVfx
    Participant
    • Posts 67

    Yes it works.  But it`s dont work in my BFA i dont understund why. Blender blend file woks in BFA, but BFA blend file dont work Blender. Looks like some parameter is on what makes HDRI blured, but cant find it.

    Blend files BFA & Blender.

    https://we.tl/49C3PWz1fb

    HDRI from https://hdrihaven.com/hdri/?h=delta_2

     

     

    #19417 Likes: 0
    davis
    Participant
    • Posts 295

    That is strange, when I open the BFA file you provided, it works just like it should without any modification.

    But it looks like a projection issue of the HDRI in your animation. What is set for the HDRI vector in the scene where this is happening?

     

     

    #19418 Likes: 0
    EmilsVfx
    Participant
    • Posts 67

    Default

     

    Yes looks like i have some setting turn on or off. i just turned off LoadUI from Blender Blend file and ir worked.

     

    #19419 Likes: 0
    davis
    Participant
    • Posts 295

    Ah, it´s a simple fix I believe. – Just press Numpad5 to toggle out of orthographic mode. ;)

    Edit: That´s a funny monkey by the way, looks cool with the added tongue and teath.^^

    #19420 Likes: 0
    EmilsVfx
    Participant
    • Posts 67

    WOW. you blow my mind. :D

    So simple.

     

     

    #19421 Likes: 0
    davis
    Participant
    • Posts 295

    Hehe, somtimes it is.:D – Now I am curious to see what you do with that monkey?

    #19422 Likes: 0
    EmilsVfx
    Participant
    • Posts 67

    monkey will stay like test obj, Monkey is free asset for blender.

    #19423 Likes: 0
    Reiner
    Participant
    • Posts 4699

    Glad you got it solved :)

Viewing 15 posts - 1 through 15 (of 17 total)
  • You must be logged in to reply to this topic.