Unleash the power of 3D
#25019 Likes: 0
Anonymous
  • Posts 12

    Hmm, the unit of measure and other related changes aren’t holding.  I don’t know if its somehow being overwritten, maybe after opening up a different blend file, and then the startup changes.

    I’m working in small detail so I need to have it in mm.  When it reverts to meters I end up 100’s of meters away from objects that are only 20 mm or so.

    Again, I’ve adjusted everything to work in mm, etc and, as per the “Factory settings” part, I’ve saved Startup File and Saved Preferences.

    Is there no place to make the default in mm?  Overwrite ‘Factory Settings’ somewhere?