Unleash the power of 3D
#23254 Likes: 0
MoxFulder
Keymaster
  • Posts 23

Am I correct with the assumption that Debian 10 has the glibc version 2.28?
You can check and verify that by running: ldd –version

As another note: There are other linux distributions which are ahead of Ubuntu (where groovy seems to provide 2.32 but Arch-based distributions are already using 2.33). But I see the point of being more current than many other distributions.