Unleash the power of 3D
#22505 Likes: 0
BFA-Reiner
Keymaster
  • Posts 609

Hi Kurt,

Sorry for your troble. Our linux specialist is currently having a look at it. But the short story from what i was told is, your kernel is too old. And you cannot easily update LibC, which is part of the kernel ( i hope i have understood this part right ^^) . So i would suggest to update your Elementary OS.

Kind regards

Reiner

This is my signature. You can change your signature in the profile