Unleash the power of 3D
#20465 Likes: 0
Reiner
Participant
  • Posts 4699

So, endlich ein wenig Zeit für dein Problem. Ich habe gerade noch mal gecheckt. Die Sichtbarkeit animieren geht hier wunderbar.

Schau doch bitte mal im Animationlayout ob du da ein Disable Render im Dopesheet siehst. Das ist das Fenster unten. Ob da auch Keyframes in der Leiste zu finden sind. Und ob sich das Icon im Outliner während der Animation mitändert.

Ach ja, und noch was, im Viewport bleibt das Objekt natürlich ständig sichtbar. Das wird nur im Rendering unsichtbar. F12 für ein Still im derzeitigen Frame, bzw. ctrl F12 für die Animation.