Unleash the power of 3D
#17559 Likes: 0
Reiner
Participant
  • Posts 4699

Good luck with the project :)

Take care of the incompatibility between Blender 2.78 and 2.79. This affects Bforartists 0.9.2 and 0.9.4 too. Either start and finish it in 0.9.2, or in 0.9.4. You can break things when you start to jump between the two versions.

Just curious, do the lightwavers have a sourcecode version of their fork up and running already?