Unleash the power of 3D
#17226 Likes: 0
Reiner
Participant
  • Posts 4699

Ah, this issue. It does work. But the workflow is a bit different than in Blender. It’s one operator. But Blender has three menu entries for it. I have reduced it to one. The adjustment happens now in the Last Operator.

Have a look into the Last Operator area when you clicked the Bevel button. Here you can tick the Vertex checkbox. And then you can do a Vertex bevel too.

I could add a second bevel button if you want, which does a Vertex bevel directly.