Unleash the power of 3D
#16936 Likes: 0
Reiner
Participant
  • Posts 4699

Have it. And it’s the same behaviour in Blender and also Bforartists 0.9.1 :)

Can it be that you have Load UI ticked? Blender shows the clipping. Bforartists not. That’s why the screenshot is made in Blender.

The cause is, your models are quite large. The clipping range in the 3d view for the world camera goes from 0.1 to 1000. Your models are outside of this range. You somehow managed to navigate the world camera into a corner here. And so just a part of your scene can be displayed. Increase the maximum clipping to let’s say 2000. Then your full scene shows again.

Second alternative: turn off Load UI in the user preferences.

The third alternative is to scale down the models in the scene so that they fit into the 0.1 to 1000 clipping range.

I would do all of it ^^

Hope that helps :)